carte Hasbro bladebuilder

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

carte Hasbro bladebuilder

Message  Dark Zelius le Mar 9 Fév - 14:35

Bonjour à vous tous,

Je viens vous présenter les nouvelles cartes Hasbro qu'il y a dans les sabre laser électronique de la série bladebuilder. Elles ont exactement les même fonctions et sons que feu les Ultimate -FX sauf qu'au passage elles ont fait une cure d'amaigrissement ^^...

En effet on se retrouve avec un format proche d'une NANO et bye bye la rampe de LED et place à une seule LED soudée directement sur la carte (d'où le fait que la carte soit dans le porte lame), le câblage est du coup beaucoup plus simplifié.

Voici un schema du câblage d'origine et la Led installée d'origine est une simple LED en 5v.



Donc j'ai essayé de monter une LED luxeon dessus pour voir le rendu et là mystère j'ai un soucis que je ne comprend pas et vous allez m'aider j'en suis sur ^^

-Au départ la carte est alimentée par un ensemble de piles 1.5v au nombre de trois (4.5v) et après vérification au borne de la LED (une fois cette dernière dessoudée) sur la carte on retrouve bien (valeur du voltmètre) 4,4 V.
-Test avec un accu li-ion 14500 900mha en 3.7 V et on retrouve également une valeur équivalente (3.6v) aux bornes

-Et c'est là que je bloque ^^...dès que je relie la luxeon (une Verte sans aucune résistance) aux borne LED de la carte et bien cela me divise le voltage par deux ? J'enlève la led et je retrouve les bonne valeurs de voltage...

C'est le flou complet, que cela se produise en avant sur le schema j'aurais pensé que le bridage viendrait de résistances soudées sur la carte, mais qu'à la sortie sur les borne + et - de la LED j'ai des valeurs correspondant au voltage de l'accu quand rien n'est connecté puis dès qu'on branche une LED cela tombe à 1.80 V ????

J'ai besoin de vos conseils car là j'aimerais bien comprendre pirat

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mar 9 Fév - 15:10

Il faudrait que tu mesures l'intensité qui traverse la LED d'origine pour faire une comparaison.
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  sam66 le Mar 9 Fév - 15:21

oui car là ça veux dire que il y a une résistance quelque part. cyclops
avatar
sam66

Messages : 672
Date d'inscription : 25/12/2015
Age : 41
Localisation : Banyuls-sur-Mer

Voir le profil de l'utilisateur http://yogazensaber.jimdo.com/

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mar 9 Fév - 16:08

bon ben je suis une burne ^^ car en positionnant mon multimettre sur 10A DC (+) et COM (-) puis position 10ampère (car en dessous c'est du 200m mili-ampere donc j'ai peur ^^) et en me positionnant entre la sortie LED + de la carte et le + de ma Led...et ben j'ai rien qui s'affiche 0000

Une idée ?

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mar 9 Fév - 16:22

Si ça affiche 0, c'est que le fusible à cramé normalement... silent
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mar 9 Fév - 21:12

non non quand je test le multi avec le voltage d'une simple pile alcaline, l'affichage indique les bonne valeur...vraiment la je sèche je comprend pas pourquoi la tension est divisée par deux en sortie dès qu'on les connecte...Je m'arrache les cheveux lol

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mar 9 Fév - 22:23

je me pose la question s'il faudrait pas un transistor/amplificateur de puissance type PNP comme sur les ancienne carte Hasbro...C'est toujour le Blog de notre ami Sen qui m'a mis sur cette piste.

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mer 10 Fév - 9:20

Effectivement en branchant un transistor PNP (la borne N (Base)) sur la borne LED - , tu devrais pouvoir faire passer les 3.7V directement dans la LED High-Power.

Voilà un petit cablage type.

Par principe on place la Résistance après la LED, là j'l'ai câblée à l'envers mais ça fonctionne aussi.

Attention, il faut bien faire attention aux bornes du transistor ! et ne pas les inverser.
Il existe plein de modèle de "câblage" des transistor :
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 9:44

t'es au top et il faut que je teste...mais faut que que j'en trouve un maintenant ^^

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 9:46

euh sur ton schema il y a un interrupteur à LED ?, moi j'en ai pas tu pourrais me refaire le schema sans ? mille merci d'avance

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mer 10 Fév - 9:52

Dark Zelius a écrit:euh sur ton schema il y a un interrupteur à LED ?, moi j'en ai pas tu pourrais me refaire le schema sans  ? mille merci d'avance

t'as juste à virer les câbles qui te servent pas, et la R1 Smile
c'est optionnel ce "chemin" Smile
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 12:58

euh les transistors que tu as mis en exemple se sont des NPN et pas des PNP, ça à de l'importance ? vaut peut-etre mieux que je prenne ceux là en 5A - 60V http://www.conrad.fr/ce/fr/product/155443/Transistor-bipolaire-STMicroelectronics-TIP125-PNP-Type-de-boitier-TO-220AB-IC-5-A-Tension-de-coupure-emetteur-UCEO

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mer 10 Fév - 13:27

Exacte, c'est une erreur de ma part.
Je refais le schéma de suite.
le voilà :


La différence entre NPN et PNP ,sans entrer dans les détails atomique (car ça se joue au niveau des électrons des atomes des éléments semi-conducteur du Transistor), c'est que l'un utilise un courant positif en "Base" et l'autre négatif.

le PNP utilisera le courant négatif (donc la borne L- de la carte son Hasbro) ça devrait-être là que le sectionneur est placé dans le CPU... (théorie)

J'ai ajouter sur le schéma une Résistance R0 à la borne de la Base du Transistor, simplement pour pas le faire cramer s'il y à trop de débit.... tout dépends des caractéristiques du transistor.

PS : j'ai vu les datasheet, il y a déjà des résistances à l’intérieur (5Kohm et 150Kohm) ça devrait donc suffire et il y a une diode pour empêcher de brancher le transistor dans le mauvais sens et le griller. =)
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  BALLY WAN KENOBI le Mer 10 Fév - 14:10

Dark Zelius a écrit:non non quand je test le multi avec le voltage d'une simple pile alcaline, l'affichage indique les bonne valeur...vraiment la je sèche je comprend pas pourquoi la tension est divisée par deux en sortie dès qu'on les connecte...Je m'arrache les cheveux lol
le fusible de protection du multimètre protège uniquement le circuit charger de relever l'intensité.
si il est naze, toute les autres fonctions sont ok Idea

BALLY WAN KENOBI

Messages : 202
Date d'inscription : 11/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 14:24

Merci à vous deux ^^...Donc concernant le transistor je vais commander celui-la pour faire mes test.

Bally sinon je vais tester avec un autre mult et donc pour le branchement je branche bien la borne + du multi (branché sur 10A DC) sur le + de la LED et la borne COM - du multi sur la sortie LED + de la carte, le tout réglé sur 10Ampere...9a devrait être ça le branchement si mes souvenirs de techno sont bon (car pour mesurer l'ampérage il faut que le multi fasse partie du circuit et que le courant passe au travers, c'est pas comme une simple prise de tension où on se connecte sur les point + et - d'un circuit)

@++++

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  BALLY WAN KENOBI le Mer 10 Fév - 14:32

oui tout a fait, un ampèrmetre se place toujours en série dans le montage.
après, la polarité, on s'en fout, si tu te branche à l'envers, tu as le signe "négatif" qui s'affiche sur ton écran.
en cas de multimetre à aiguille, là, il faut respecter la polarité

BALLY WAN KENOBI

Messages : 202
Date d'inscription : 11/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 15:52

Dis moi CRL quand je regarde ton schema et que je réfléchis au fait que si on enlève le transistor et bien je m’aperçois qu'en fait tu ne te sert pas du tout des sorties LED + et - de la carte...c'est un montage que je n'ai pas testé en gros si on connecte comme ci-dessous ça pourrait marcher ?


Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Mer 10 Fév - 16:01

Ta led marchera Non-Stop...jusqu'à épuisement de la batterie.
Le transistor récupère l'information qui était donnée à la LED (via L-)
si un courant négatif passe par L- (comme si ça voulait allumer l'ancienne LED) alors le transistor fait passer le courant de la batterie (de la borne "Émetteur" vers la "Collecteur") jusqu'à la LED H-Puissance,
Si le transistor n'a aucun courant (IL-=0) sur la "Base", on dit alors que le transistor se bloque, et ne fait pas passer le courant (de E vers C).

(le fait d'avoir trois pattes c'est pas forcément évident à comprendre. Smile )
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Mer 10 Fév - 16:15

Ok, donc si l'ampérage n'est pas bon et bien il faudra alors installer ce transistor...Merci

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Ven 12 Fév - 6:54

Je viens de penser à une simplification,  si tu as un power Xtender, tu peux l'utiliser à la place du transistor, pas contre j'ai pas fait d'essai ni regardé comment il est monté, j'essaierai un schéma dans la journée.


Dernière édition par CRL le Ven 12 Fév - 8:33, édité 1 fois
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Ven 12 Fév - 8:32

ça c'est une super idée car i doit m'en resté un quelque part ^^

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Ven 12 Fév - 8:57

Il faut tester ça, mais je pense que le montage peut fonctionner. =)

(j'ai pas recâbler le Speeker et l'interrupteur, mais bien sûr, il faut que ça soit fait en vrai)

avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Dark Zelius le Ven 12 Fév - 9:15

ça à l'air bon comme montage, en fait on se sert de la fonction FOc du power extender pour envoyer plus de patate à la sortie de la carte au niveau de la LED...J'ai retrouvé des résistances (R2 sur le schéma) en céramique de 2-5w (ancien kit seoul P4 de chez TCSS) mais impossible de remettre la main sur un PEX, quelqu'un en aurait-il un à me vendre ou me passer ?

En tout cas merci les gars...si cela marche nous avons une solution palliative en cas de rupture de Nano and Co car ces jouets, qui remplacent les Ultimate FX, se trouvent aux alentour de 25-30 euros (attention tres chiant à démonter car aucune vis tout est collé) ils possède 5 sons différents et ont un capteur de chocs et de mouvement.

J'ai également travaillé sur le câblage des cartes de chez Disney (sabre que l'on trouve à 35 euros qui sont mieux finis mais qui ne dispose que du capteur de choc et d'un moteur vibrant), ces sont un peu plus longues et si vous le souhaitez je peux vous donner le schéma de câblage de base (testé sur 3-4 création déjà)

Voili ^^

Dark Zelius

Messages : 264
Date d'inscription : 03/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  CRL le Ven 12 Fév - 9:20

Il reste 62 Power Extender à Plecter Labs =)
avatar
CRL

Messages : 457
Date d'inscription : 22/05/2015
Age : 28
Localisation : Proche Paris

Voir le profil de l'utilisateur http://www.levallois.cyril.free.fr

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  sam66 le Ven 12 Fév - 14:16

Dark Zelius a écrit:

J'ai également travaillé sur le câblage des cartes de chez Disney (sabre que l'on trouve à 35 euros qui sont mieux finis mais qui ne dispose que du capteur de choc et d'un moteur vibrant), ces sont un peu plus longues et si vous le souhaitez je peux vous donner le schéma de câblage de base (testé sur 3-4 création déjà)

Voili ^^

Ah mais carrément j'en parlais dans un autre post on est plusieurs intéressé par ça, car ils sont très correct à 35€, moi j'aurai un apport peut être par mon asso, on achèterait les sabres pour les petits et une fois les led explosé on cannibaliserait les cartes. ça fera toujours mieux que des stunt.
avatar
sam66

Messages : 672
Date d'inscription : 25/12/2015
Age : 41
Localisation : Banyuls-sur-Mer

Voir le profil de l'utilisateur http://yogazensaber.jimdo.com/

Revenir en haut Aller en bas

Re: carte Hasbro bladebuilder

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum